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How this tutorial series hangs together

This booklet is very easy to navigate and work through. The contents page lists all there is in it and it’s 
clickable. There are two ways you can work through the stuff. Simply recreate the steps as listed. This is for 
advanced pxl_shfters who want to get to mains without starters. For the rest of us there’s a description of 
each step with pretty screengrabs to boot.

There are many ways to achieve the results you want in Ps. Try these and be sure to experiment. I do make 
the assumption that you know how to work Photoshop though and if you’re very new to the software, I’d 
recommend starting with more basic exercises to hone your skills.

Save trees. Don’t print this if you don’t have to. I am working on a video tutorial series which will be on 
sale soon. Ping me if you’d like more.

Enjoy!

Mohammed Jogie
Founder 
Creative Week:: Pxl_shft

mo@creativeweek.pro

May 2010
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Step 7 – Create a snapshot
When your happy with your smudging, create a snapshot from the history 
panel. It’s a safety net because the next step is destructive.

Step 8 – Go greyscale
Choose Image > Mode > Greyscale

Step 9 – Go Index Colour
Choose Image > Mode > Index Colour

Step 10 – Change your colour table
Choose Image> Mode > Colour Table > Black Body.

Step 11 – Congrats! You’re Done.

Optional Steps
If you find that you need to bring in more flame into the text body, do the 
following.

Step 12 –  Choose your channel
Convert to RGB. Choose the channel with the most contrast (blue) and make a 
selection of it. Apple/Control Click it.

Step 13 – Create a new layer 
Click on the new layer icon

Step 14 – Soften the edges
Choose feather and smooth from Refine Edge

Starting a Photoshop Fire.
They say we’re hairless because of our mastery of fire! 
Well, what are you waiting for? Strike a match!
Step 1 – New Doc
Create a new document. Choose File > New. Fill with black. Fire works best on 
dark backgrounds.

Step 2 – Place your copy
Type your copy with the type tool. Pretty obvious right? Fill with white. 
Rename the layer “Textotius”.

Step 3 – Glow 
Apply an outer glow. Make the outer glow white from the sickly default yellow 
in the dialogue.

Step 4 – Duplicate that layer
Duplicate the layer and delete the out glow on the duplicate layer. Rename the 
layer “le blur de gaussian”. Grow a tiny French moustache.

Step 5 – Gaussian blur the duplicate
Use Gaussian Blur to feather the “le blur de gaussian” layer. Photoshop will 
warn you about it rasterising the layer. Apply the three–second rule, click OK.

Step 6 – Smudge
Select the Smudge Tool (pointy finger) off the toolbox and smudge upwards in 
circular strokes. Be sure to toggle between black and white so you have good 
inflections of tone in your smudging endeavour.

Step 3 - Outer Glow

Step 6 - Smudge

Step 5 - Gaussian Blur Step 10 - Black body colour 
table

Step 7 - Create a snapshot
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Step 15 – Render Clouds
Choose your flame colours and choose Filter > Render > Clouds

Step 16 – Gaussian Blur
Gaussian blur till you feel a happy thud in your ribcage.

Step 17 – Create a reflection if you wish
Choose the content on the Background Layer by holding Apple/Control on 
your keyboard

Step 18 – Flip it!
Choose Edit > Transform > Flip Vertical. Then move it into position. 

Step 19 - Transform it
Hold down Apple/Control + Alt + Shift And pick up a corner to create a 
perspective distort. Pick up the midpoint with no keys selected and make it 
way shorter

Step 19 – Fade it.
Choose black as your foreground colour, choose the gradient tool, choose 
foreground to transparent as the gradient option. Create a layer mask on 
flipper. Click and drag upward with the gradient tool.

Step 20 – Take the rest of the day off and watch some sport.

Step 15 - Render some clouds   

Step 19 - Use layer masks for 
fading the reflection

Step 16 - Increase contrast
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Step 8 - Slap yourself on the back
We’re done, now for some lighting (optional)

Step 9 - Let there be light
Create a new layer and fill it with white

Step 10 - Apply some light
Choose Filter > Render > Lighting. NB: Not available in CS5 64-bit. You have to 
run Ps in 32-bit mode to get access to this filter.

Step 11 - Change the layer blend options
Don’t confuse this with the layer blending mode found at the top of the layers 
panel. Cruise down to the bottom of the layers panel instead. Choose the fx 
icon off the bottom > Blending options.

Step 12 - Blend ‘em layers agin
Back to the layers panel and swing it to Multiply. Then adjust the opacity till you 
feel  a happy blanket embrace you. Done.

Environmentally friendly woodmaking
The trick to woodmaking in Photoshop is creating the 
grain and knots. You get this right, you got wood!
Step 1 – New doc with black
Create new document and fill it with black

Step 2 –  Gradient tool and radial gradients
Choose the Gradient tool. Choose foreground to Transparent from the 
Gradient Selector and place a few random gradients on the canvas. Your FG 
should be white

Step 3 – Apply the Fibers (sic, American spelling y’all) Filter
Choose Filter > Render > Fibres. Hit Randomise till you get one that you dig.

Step 4 – Fade back the Fibres filter
Choose Edit > Fade and pull back the Fibres filter you applied quite drastically. 
Between 5 and 10%. Blending should be normal.

Step 5 – Run a High Pass Filter
Choose Filter > Other > High Pass. Default settings does it nicely.

Step 6 – Transform big time
Transform the wood layer on the vertical axis only. Around 300-400%.

Step 7 - Lay down a colour adjustment layer
Place a brownish colour solid colour layer on top of your wood grain to colour 
it. Change the layer blend mode. Overlay, darken, soft light are good options.

Step 2 - Gradient universe Step 5 - High Pass

Step 4 - Fade Step 10 - Render some lightingStep 11 - Adjust layer blending

Step 3 - Fibres Step 6 - Solid Colour Layer
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aich-too-oh
Water is all about layer effects.
Step 1 – Place your text
Use the Horizontal Type Mask Tool. 

Step 2 - Round out your type
Click OK and run a smooth to round out your type corners. Choose Select 
> Modify > Smooth. I find the Refine Edge option applies an undesirable 
softening as well, so I prefer the blind Smooth option.

Step 3 - Apply Torn Edges and Stamp filters
Roughen out the edges by applying Torn Edges followed by Stamp. Choose 
Filter > Filter Gallery > Sketch.

Step 4 - Fill selection with colour
Fill your selection with colour. Then choose Blending Options from the Layers 
Panel. Take the Fill Opacity slider to 0% under Advanced Blending.

Step 5 - Go bos with effects
Apply inner shadow, inner glow, drop shadow and bevel and emboss. 
Remember to disable the “Use Global Light” option when adjusting the 
individual effects. Be sure to move your lights to around 90⁰. It’s 85⁰ in my case.

Step 6 - Create water droplets [ Optional]
Create a new layer, fill with white, then add noise. Set your options at full value 
(400), Gaussian and Monochromatic.

Step 7 - Make it blurry
Choose Filter > Blur > Gaussian Blur. Blur till you can make out clumps of darker 
areas.

Step 8 - Run Threshold
Choose Image > Adjustments > Threshold. Move the slider till you get the 
droplet pattern you like.

Step 9 - Remove the highlights then make da pixel bigger
Choose Select > Colour Range > Highlights. Delete these. Then Scale up to 
around 300%. Be sure to deselect. It will look hectically pixelated.

Step 10 -  Smooth your selection
Hold down Apple / Ctrl and click on the droplets layer, choose Select > Modify 
> Smooth. I used a setting of 5 in the example.

Step 11 - Delete your droplets layer
Seems ridiculous but it’s safe to do so. You can hid it from view if you’re nervous.

Step 12 - Fill with colour on Type layer
Fill the droplets with colour on the type layer. It will pick up the type style and 
have all of the layer properties.

Step 13 - Refine your result
Clean up your artwork by alternately painting and erasing as you deem 
appropriate. Awesumness!

Step 14 - Duplicate
Duplicate the layer if you want a stronger result. Be sure to pull back the 
transparency slider. I brought it down to 17% in our example.

Step 1 - Type select tool Step 6 - Make noise

Step 5 - Going effects mad Step 14 - Duplicate if needed

Step 3 - Torn Edges & Stamp Step 8 - Crossing the theshold
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Step 12 - Blend ‘em layers agin
Back to the layers panel and swing it to Multiply. Then adjust the opacity till you 
feel  a happy blanket embrace you.  The metal’s now done.

Step 7 - Place your type
Use the Type Mask tool and lay down something intelligible. Reason being we 
want to round off the edges per our previous example.

Step 8 - Be smooth
Choose Select > Modify > Smooth. I used around 3 pixels in the example.

Step 9 - Fill your text
Create a new layer and fill your rounded type selection with white.

Step 10 - Choose Glass from the Styles Panel
If you’re using CS5, here’s another disappointment. They killed it in the default 
install! Not to worry though. Follow the settings in the screengrab alongside to 
get the result we looked at during Pxl_shft or mail me and I’ll send you the PSD. 
I’ve included individual screengrabs of my settings over the next page too.

Step 11 - Apply some refraction
Inverse your selection so you have everything but the type selected. Create a 
new layer, choose a soft brush and paint along the edge opposite to the light 
direction with a colour sampled from the glass. 

Step 12 - Apply Gaussian Blur
With your selection still active, hide the edges. Choose Filter > Blur > Gaussian 
Blur and soften your strokes till you feel happiness. Done. Coffee break. 

Brushed metal and glass type
Like our previous example, we’re going to create two  
effects simultaneously
Step 1 – Making metal
Create a new document. Then choose your Gradient tool. 

Step 2 - Apply a copper grad from top to bottom
Choose Copper from the default list of grads and the Linear option.

Step 3 - Make some noise
Apply some noise. A lot less then the last example. Around 10ish

Step 4 - Apply Motion Blur
Run a motion blur. Set the direction to 0. Scale horizontally to remove 
repeated pixels on the edges. Hold in Alt to go both ways simultaneously.

Step 5 - Hue/Saturation
Nuff said. Swing the hue slider to a bluish tinge, yank down the saturation 
slider and lighten if necessary 

Step 6 - Lighting [Optional but advised]
Choose Filter > Render > Lighting. NB: Not available in CS5 64-bit. You have to 
run Ps in 32-bit mode to get access to this filter.

Step 11 - Change the layer blend options
Don’t confuse this with the layer blending mode found at the top of the layers 
panel. Cruise down to the bottom of the layers panel instead. Choose the fx 
icon off the bottom > Blending options.

Step 2 - Grad from the top Step 8 - Smooth around 3 pxls

Step 5 - Hue/Saturation Step 12 - Gaussian blur

Step 4 - Noise and motion blur Step 9 - Choose the glass style
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How to make your glass style from scratch
Here are the screengrabs as promised for your glass style if you are on CS5.
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Step 7 - Smudge your strokes
Choose your Smudge tool (pointy finger), enable finger painting on your 
control palette and soften out your smoke tendrils.

Step 8 - Toggle between Liquify and smudging
You’ll have to do this a couple of times, so be patient. It’s actually loads of fun. 
Not so much when you have the client breathing down your neck.

Step 9 - Lock and Load
Load your saved selection from the Channels panel, create a new layer and fill 
it with white. Then choose Layer blending options off the bottom of the Layers 
panel. Take your Fill opacity to 0%. This will eliminate your fill colour.

Step 10 - Now Glow
Then choose Inner glow. Change the colouring to white and up the softening 
by changing the Size slider. I used 5 in the case of our example.

Step 10 - Smudge some more
Gently smudge back the lines so they soften and fall back a little.

Step 11 - Mask it
Apply a layer mask. Delicately paint in areas around the top of the type so they 
appear softer.

Step 12 - Hue/Saturation Adjustment Layer
Place a Hue/Sat adjustment layer and choose Colorize. Then move the slider to 
a bluish tint. Pull back the Saturation and Lightness. Voila! Ve are how du yoo 
say in eeengleesh, dun.

Nicotine-free smoke
There are many crappy smoke tutorials out in the ether. 
This one requires a bit of PT, but it’s worth the OT.
Step 1 – Create a new doc
Dark backgrounds work best for this stuff

Step 2 - Place your type
I’ve used the Type Mask Tool so that we can warp it without worrying about 
fills at this point.

Step 3 - Warp it!
Choose Edit > Transform > Warp. Distort your type using the handles and 
points so that it appears to drift.

Step 4 - Save your selection as a channel
Go to your Channels Panel and choose the Save Selection as Channel icon. 
You’ll need it for later.

Step 5 - Paint some strokes
Paint some random strokes from the top to bottom of your text. Set your 
opacity low so that the strokes are able to build on top of one another.

Step 6 - Liquify
Deselect, and choose Filter Liquify. Pull your strokes in an upward direction so 
you get wisps coming off your strokes.

Step 3 - Warping in action Step 8 - Pro toggling

Step 7 - The Liquify Dialog Step 12 - Hue/Sat completed

Step 5 - Stroke painting Step 9 - Selection with white
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Step 7 - Excentuate the metal with airbrush
We will get the metal to take on a more realistic feel by paint selectively on the 
selfsame layer with black. A fat, soft brush is recommended. I applied a 3 pixel 
outer glow to give it extra oomph.

Step 8 - The reflection [Optional]
Create a new layer that is a copy of the two type layers. Do this by selecting 
both layers, the holding down Alt and choosing Merge Layers from the Layers 
panel pop-up menu.

Step 9 - Just flip it
Give it a vertical flip from the Edit Menu. Because the Type is slanted , we’ll have 
to transform it so that it looks correct visually.

Step 10 - Mask it to hide it
Add a Layer mask. Then choose a linear gradient, make sure Black is the 
Foreground colour, then choose foreground to transparent from the Gradient 
Selector. This done, Apply your gradient on the Layer mask as many times as 
you need to. Cut opacity and you good to go.

In conclusion
I hope you enjoy this tutorial set as much as I’ve enjoyed putting it together.  I 
am working on books and a video series which will be available in the coming 
months. Be sure to look out for those. 

Happy pixel shifting.

Mohammed Jogie

Founder, Creative Week

mo@creativeweek.pro

Making mad metal type
“But MJ, I love you, I don’t love you, I love you, I uh, 
who are you again?  You guessed it, some Spiderman 
type is in the offing.
Step1 – A new doc, Doc
Dark backgrounds work best for this stuff too. We’ll create a gradient for this 
one as we’re going to create a highly glossy Apple-style reflection.

Step 2 - Throw down some type
Using the Type tool for this artwork. Fill with white.

Step 3 - Apply a gradient overlay
Remember to kern. Then Choose the FX icon off the bottom of the Layers 
panel. Apply a Gradient overlay. Dark grey at the top and a lighter grey 
towards the bottom. Sort of imitating the background but lighter.

Step 4 - Glow inwardly
Apply an Inner glow, make sure you go to white from the sickly yellow default 
and tighten up the Choke and Spread. I used 9 and 8 respectively.

Step 5 - Select and expand your type
Select your type on the type layer (Apple/Ctrl + Click) then choose Select > 
Modify > Expand. I chose 5 pixels in our example.

Step 6 - Fill and emboss
Create a new layer, move it below your text layer and fill the expanded type 
selection with white, then apply an Emboss. Choose Ring from the Gloss 
Contour option to get your emboss to pop.

Step 2 - Your type, all white Step 9 - Flipping out

Step 5 - Expanded Type layer

Step 3 - Grad overlay applied Step 10 - All masked out



made exclusively for Pxl_shftrs


	How this tutorial series hangs together
	Starting a Photoshop Fire.
	Environmentally friendly wood-making
	aich-too-oh
	Brushed metal and glass type
	Nicotine-free smoke
	Making mad metal type

